Software, Imaging, Electronic Catalogs & Internet Services
|
|
|
|
|
|
|
|
|
SharpCatalog Home | SharpCatalog Specs | SharpCatalog Support | Trial Version | Jewelry software

Introduction

Purchase and Registration

Starting SharpCatalog

Screen Descriptions

Capturing and Saving Images

Inputting Data

Editing Data

Searching and Finding Records

Sorting Records

List Views

Making Catalogs

Printing Catalogs

Setting up Snappy

Adjusting a typical video camera

Making CD ROMS

Making Web Pages

Setting up SharpCatalog on a network


To TopIntroduction

SharpCatalog TM is an easy to use Windows TM based program which allows you to create professional quality color printouts using low cost printers, catalogs on CDs, flyers and brochures. It also allows you to manage your inventory, create slide shows, appraisals and electronic catalogs for the Internet.

SharpCatalog is integrated with Gem of The Nets Treasure software.  Both programs share data and images.  Changes made to the images or inventory in either SharpCatalog or Treasureis immediately visible in either program. 

SharpCatalog was designed from inception to be used on network.  You can access your images, and catalogs from anyplace on the network.  Multiple users can all share the same Inventory, Images, Catalogs on a network.  Install the databases and catalogs on a file server for greater security and easy backups.

SharpCatalog has the following features:

  • Works with all brands of Light Boxes
  • Supports all video cameras
  • Works with all the new digital cameras
  • Supports all Windows video capture devices
  • Works with all brands of scanners

Easy-to-use Drag N Drop Interface
SharpCatalog TM uses Microsoft Windows 95 TM, 98 TM, NT TM or 2000 TM for a fast and efficient user interface. Select from multiple existing layouts and the layout of the catalog is displayed on your computer screen. Just point-and-click. Create your own custom headers, backgrounds, etc

Inventory
SharpCatalog TM keeps a graphical database of your inventory. Information on thousands of items can be retrieved instantly.

Internet
You can export your catalogs as HTML files and use them on your web site, no additional programming is required.


To TopPurchase and Registration Information


 

To purchase SharpCatalog :

Method 1

  1. Download SharpCatalog  trial version from http://SharpCatalog.com
  2. Run the SharpCatalog_Setup.exe , follow the instructions that appear.
  3. Press the Start button on the Windows Menu Bar, Select Gem of The Net, then Select SharpCatalog Utility.

  4. Write down the Serial Number which appears in blue letters.
  5. On the Internet, go to http://SharpCatalog.com and select the Purchase Option.
  6. Complete the purchase form, including your credit card information, email address and enter the Serial Number from Step 5. in the appropriate box.
  7. You will receive a reply from Gem of The Net with your permanent Serial Key.
  8. Enter the Serial Key in the white box, below the Serial Number, and press the Key Update button.
  9. Press the Done button, to close the Register button.
  10. SharpCatalog is now permanently registered on your computer.

 

Method 2

  1. On the Internet go to http://SharpCatalog.com
  2. Select the Purchase Option from the Menu.
  3. When completing the purchase form, select the Option for CDROM delivery.
  4. When the CDROM arrives, install the software according to the instructions.
  5. Press the Start button on the Windows Menu Bar, Select Gem of The Net, then Select SharpCatalog Utility

  6. Write down the Serial Number that appears in Blue letters.
  7. Call Gem of The Net Tech support at 213-622-6622 to obtain a Serial Key.
  8. Enter the Serial Key in the white box, below the Serial Number, and press the Key Update button.
  9. Press the Done button, to close the Register button.

 

To TopStarting SharpCatalog

To Start SharpCatalog directly, go to the Windows Start Menu, select Gem of The Net Group, then select SharpCatalog


To TopScreen Descriptions

Main Menu Bar

Top Level Sub Level 1 Sub Level 2 Description
Catalog     Controls, prints, saves with regards to catalogs
  New   Creates a new catalog
  Open   Opens an existing catalog
  Save   Saves the current layout as a catalog
  Print   Prints the current catalog
  Print Options    
    Select Catalog Header Image Use any image as the header image for catalogs
    Select Catalog Footer Image Use any image as the footer image for catalogs
    Select Catalog Background Image Use any image as the background for pictures on catalogs
    Use Default Catalog Background Images Resets to factory settings
    No Drop Shadow around pictures no explanation needed
    No Header and Footer backgrounds no explanation needed
    No backgrounds around pictures no explanation needed
    No Company name in the footer no explanation needed
    No Phone and Fax in the footer no explanation needed
  Export    
    This page as HTML Exports current page as web page
    Entire Catalog for CD Format Exports entire catalog as web page or CD  ROM ready file
  Clear Select Image   Clears highlighted image in the catalog, does not erase it.
  Clear Current Page   Clears all the window panes in the catalog
  Go To Page   Jump to a certain page
  Catalog Header Text   Change the header text on a catalog
  Catalog Format   Catalog Layout
    2x2 no explanation needed
    3x2 no explanation needed
    3x4 no explanation needed
    4x5 no explanation needed
  Exit   Exits SharpCatalog program
Single Image     Functions with regards to the Single Image Pane
  Capture   Capture an Image
  Preview   Launch Preview Window for capture
  Open   Open an exiting Image file
  Save   Save the current single image to a file
  Clear   Clears single image window
  Print   Prints a single image
  Copy   Copies the single image to the windows clipboard
  Paste   Loads the Windows clipboard into the single image pane
  Trim   Removes 3% of the perimeter of an image and scales the picture up
  Autoscale   Sets the single image pane to auto scale so any size picture can be shown
  1:1   Sets to 1 pixel to 1 pixel on the screen for an accurate view of the image quality.
  Capture Settings   Opens the capture database log to view the settings that were used to capture an image.  (only images captured with Snappy will be in the capture log database)
Options      
  Setup   Opens the Setup Screen
  Inventory Setup   Opens the Inventory Setup Screen
  Company Info   Opens the Company Info Setup Screen
Slide Show     Starts the Slide Show
Utilities      
  Directory Select   Opens the Directory Browser Tool
  Inventory Select   Allows user to manually enter an item number to add to the catalog
  Smart Clipboard   Opens Smart Clipboard, which stores multiple images with detailed information, making it easy to re arrage catalogs
  Viewer   Opens scaleable window of single image
Window      
  Tile Vertical   no explanation needed
  Tile Horizontal   no explanation needed
  Cascade   no explanation needed
  Arrange Icons   no explanation needed
  Inventory   Opens the Inventory Window

 

Main Catalog Screen




Captures an  Image from the designated capture device
Shows a preview of the image before capture
Shows a larger view of the Single Image.  The window can be sized
Opens an existing image
Saves the Single Image to a file
Drag the image from Single Image or any catalog pane to clear the pane.  The image is not deleted from the
Copies the Single Image to the clipboard
Pastes the clipboard into the Single Image
Starts the Single Image Editor
Creates a new catalog
Opens an existing catalog
Saves the current catalog
Prints the current catalog
Changes active page of the catalog

Inventory

SharpCatalog TM keeps a graphical database of your inventory. Information on thousands of items can be retrieved instantly.

The following information is stored for each item to search or sort by: Item, Supplier, Style, Description, Notes, Location, Category, Quantity, Date, Gender, Metal Type & Weight, Stone Type & Weight, Menu Category, Cost, Tag Price and the Image.



Fill in as much as the information as possible.  SharpCatalog will suggest an Item No, you can change this if you want, letters are allowed in the Item Number field.  The more information you fill, the more detailed the accounting will be.

Print Button
This will print an inventory list with pictures

Paste From Clipboard
Loads image from clipboard and associates the image with the inventory item

Copy to Clipboard
Copies the inventory picture to the clipboard

Load Captured Image
Retrieves the captured image and associates it with the inventory item

Run ATI software
Starts the video capture software

Cost
Enter the cost of the merchandise

Tag
Enter the selling price of the merchandise, this field is calculated automatically if the mark up factor is set to a non zero number on the Inventory Setup Window.

 

 

Image Enhancement

SharpCatalog TM has advanced Image editing and enhancement capabilities built right in. There’s no need to use another program to edit or enhance your images. With SharpCatalog TM you can adjust Brightness, Contrast, Gamma, Adjust colors, Trim, Add Mats, Rotate...



Use the controls to adjust image. Most controls are self explanatory.
Apply Mat
Creates a background for the image of a user specified color.  The mat is created at the industry standard height/width  ration of 1.33 for ideal printing conditions on standard letter size paper.

Trim
Removes 3% of the image perimeter to clean up jagged edges from digital cameras.  The image is then scaled up to the same size.

Setup Options Window

Sets image capture parameters for Snappy

 

Save Profile
The image capture parameters as well as the company information that is displayed in the catalog footer can be saved using the Save profile button.  There is no limit to the number of profiles saved.  To recall an existing profile, use the Load Profile button.

Save & Open Files for Network Use
Check this box when opening catalogs from a network server.  When this box is checked SharpCatalog will use the file path information from its own treasure.ini file instead of the image path information stored in the catalog.  This allows multiple users on a network to edit and view the same catalogs, even if each users computer is mapped to a different network drive letter.  If driver mappings are not used, and UNC shares are used, then do not check this box.

Use Snappy
Check this box to use a Snappy capture device

Use Twain
Check this box to use the TWAIN interface for a scanner or digital camera.

JPG Compression
Controls the image quality of the saved images, the higher the number the better the image quality but the images will be bigger using up disk space and slower download times on the internet.

 

Inventory Setup / Company Info 

Enter the default values for new inventory items as well as the markup factor, Inventory number and Appraisal number and 
company information that is used for the catalog footers.


Smart Clipboard

Use the Smart Clipboard for re-arranging or making new catalogs by drag n dropping images from the catalog.  There is no limit to the number of items the smart clipboard can contain.  The detailed image information with each image is also stored in the smart clipboard.


 


To TopCapturing and Saving Images

SharpCatalog makes it very easy to keep an Image associated with each Item in your Inventory. SharpCatalog supports nearly every way possible as well as most image formats.  Any of following methods are supported by SharpCatalog.

  • Windows Clipboard a.k.a. cut & paste
  • Microsoft Video for Windows
  • TWAIN method (all scanners and most digital camera's and video capture devices support this method)
  • Direct JPEG or BMP method.
  • Native support for SNAPPY! by Play Inc. (discountinued!)
  • Save image files only (item is not added to the inventory database)

It is not required to save the picture before or edit, SharpCatalog does all the work for you.

It is not required that an Image is created when the Inventory record is created.  Images can be added to Inventory a later time is so desired.

Windows Clipboard a.k.a. cut & paste

From the main menu, select Window, then Inventory.

Now switch to the graphics program which you are using, or the video capture software you are using.  Select the image you wish to capture and then select Edit and then Copy from the menu of the graphics program you are using.  Now switch back to SharpCatalog and press the Paste From Clipboard button.  The image should now appear in the window.

If you want to replace the Image, simply Paste a new image the window, SharpCatalog will replace the image automatically.

You can also use the Alt+Print Screen buttons on your keyboard to capture pictures from your monitor and then simply use the Paste button in SharpCatalog to add the image to your inventory.

 

Microsoft Video for Windows

You must have the drivers that came with your video capture card installed for this method to work.  The video capture card and camera must be installed and working properly on your computer before you begin this procedure.

  1. Select Options, Inventory Setup Main menu.  In the Non Snappy Video Interface file field, enter "vidcap32.exe" without the quotation marks and then press the OK button.

  2. Bring up the SharpCatalog  Inventory Details window.

  3. Press the Run ATI capture  button to launch the Video Capture Tool.

  4. Select Options and then Preview to see a live picture.

    If the picture is black, then select Options, then Video Source, and select the proper video source and format for your camera.  If you don't see a live image, then the drivers for your video capture card may not be installed.  See the documentation for your video card for installation of the capture card drivers.

  5. Select Edit Copy or the button to take a snapshot.  

  6. Now switch back to SharpCatalog and press the Paste button.  The image should now appear in the window.

    If you want to replace the Image, simply Paste a new image the window, SharpCatalog will replace the image automatically.  

    The image is now added to your inventory record!

     

     

 

 


Using TWAIN for Image Capture

SharpCatalog has built in support for TWAIN.  TWAIN is an universal interface that allows hardware such as scanners, cameras, and video devices to send images to other programs such as Treasure.  The TWAIN interface is created by the manufacturer of the hardware device.  The quality and functionality of the TWAIN drivers very greatly among different manufacturers.

It is a good idea to check the web site of the manufacturer of your camera/scanner for the latest versions of the software since this will include the TWAIN drivers as well. 

To use TWAIN in SharpCatalog simply follow the steps below.

  1. Select Options, Setup from the main menu, check the box.
  2. Press the button.
  3. Select the TWAIN device for SharpCatalog to use for image capture.

    and press the Select button.
  4. On the SharpCatalog catalog window, press the button to start your TWAIN software.
  5. The capture software which came with your camera/scanner should now start.  
  6. Capture your image as you normally would using the software that came with your camera/scanner.
  7. Then press the Acquire or Finish or Done button, there should be a button with this type or similar that will send the captured image to SharpCatalog.

Direct JPEG or BMP method

SharpCatalog will automatically search ImageDir folder in the application folder where SharpCatalog has been installed for any images that match the Item number of the Inventory.  This process is completely automatic and requires no setup from the user.  

To add Images with your inventory, simply save or copy a JPG or BMP file with the same name as your Item number in the "your_drive_letter:\"treasure\ImageDir folder.  For example: Item number 00004 would require an Image saved as 00004.jpg or 00004.bmp in the ImageDir folder.

TIP:  SharpCatalog doesn't need to running for this method to work.  It is also possible for multiple personal to add images and entering SharpCatalog Inventory information independently, without knowledge of what the other is doing.  As long  the Item number and image file have the same name the Image will be displayed in inventory. 

The folder that SharpCatalog searches for the Images can be specified in the treasure.ini  file located in the Windows folder of your computer.

 

Support for SNAPPY! 

SharpCatalog has complete support for Snappy built right in.  Snappy takes the highest quality pictures possible from live video sources such as home video cameras, security/industrial cameras, VCR's.

To use Snappy with SharpCatalog:

  1. Install the Snappy software from the Snappy Installation CD
  2. Install the latest Snappy Patch for the version of Snappy you have, which can be downloaded from the Snappy web site.
  3. If you skipped Step 2., go back and do Step 2 now.

  4. If your computer has two printer ports, or if your computer prints to a network printer or your computer will not be used for printing then go to Item C.

      1. Locate the printer port on the rear of your computer

        HINT: You may connect a TV or Monitor to the pass-through connector on the SNAPPY. This will aid in setting up the camera and focusing. After you get familiar with the way the system is working you can use the preview window in the SharpCatalog software. If you do decide to use the pass through mode, make sure you select the proper Termination setting on the Setup page in SharpCatalog. This will ensure the proper video level signal. See the next section about the Setup window.

      2. Disconnect your printer if its connected and connect the supplied switch box cable to your computer. Connect your printer cable to other port on the back of the switch box.
      3. Connect the video cable for the camera to the IN connector on the SNAPPY!

        NOTE: If you did not have to install the switch box, you can install the SNAPPY! directly to your printer port.

      4. Test the SNAPPY installation using the SNAPPY supplied software, this way you can be sure your hardware is functioning correctly.

     

    NOTE: If the SNAPPY does not work properly, for example the pre-view does not work but the capture works we have found a number of cases where the printer port on the computer was configured to the wrong interrupt and base address. Please see your Windows95/98 documentation on how to configure your printer port.

     

  5. Test the entire system.
      1. Turn on the lights and and your video camera or video source.  Removing the lens cap is also helpful.
      2. Make sure the switch box is set to use the SNAPPY!
      3. Start the SharpCatalog 
      4. Select Options and then setup from the top menu bar

      5. Select the use Snappy option box 

      6. Press and then and then  
      7. Now press the Capture button 
         

        The image should now appear in the Single Image frame.
      8. Select Window, then Inventory from the main menu, this will launch the SharpCatalog Inventory interface for the catalog module.


      9. Add a new Item to your Inventory just as you normally would.
      10. Press the button to associate the Image with the Inventory Item
        It is also possible to Drag the Image from the Single Image window to the Inventory  Window.

Saving Images with adding to Inventory

Capture the image using any one of the methods supported by SharpCatalog.  Press the Save button in the SharpCatalog Catalog window to save the image.  The image can still be used for catalogs and added to inventory at a later date

To Top Overview Inputting your Data

Add

From the Main menu, select Window, then Inventory
The process always begins by Pressing the ADD F11  button (You can also press the F11 key on your keyboard)

Once you press the Add Button, most of the fields will blank out, a few fields like Item, location, supplier will be filled in automatically for, but you can change them if you like.

Update

Once the necessary information is enterted, press the Update  button to save the data entered.  

Note: If you don't press the Update button, SharpCatalog will usually save the information when  moved to a different record,  but there is no guarantee its been saved unless you press the Update button

 

Delete

The one way to delete information for an Item or customer or Vendor is to use the Delete button.  Back spacing over the information will not erase the record.

 

 
TIP:  You can use the button to quickly fill in information that is repeated or used often.  Pressing this button will bring up the window as shown to the right.  

Press the Auto Update List
SharpCatalog will scan your existing data and generate a list of the appropriate choices for you.

Add New
Press this to add a new data to the Data List.  Adding a new Item or Name here does NOT change your data in other places, it only adds it to this list.

Delete
This will delete an item from the list.  This will not delete any information from  your databases.

OK
This will transfer the selected choice from the list to your data field and close the Data List window.


To Top Editing Your Data

You can edit your data  at any time by simply placing the mouse cursor in the field you wish to change and just typing in the new data and pressing Enter on your keyboard and then press

 


To Top Searching and Finding Records

You can move to a record of data at anytime by using the button or pressing the F4 button on your keyboard.

This will bring up the Search Criteria window.  

Inventory Search

 

You can fill in the information that you are looking and press the OK button.

If you leave all the fields blank on the Search Criteria SharpCatalog will return all the records in your Inventory

Once you have used the button, the number of records that SharpCatalog displays will be limited to those that match the Search Criteria you entered.  

Info:  If only one record matches, as the case when you Search for an exact match, then the buttons will no longer function, since there is only one record to move too.

Exact Match Method
To find a specific item, type in the Item number in the field and press the OK button.

To find all the Items in a certain location, type in the Location in the Location field.

To find Items based on more than one criteria, enter  criteria in more than one field, for example to find all the Cameras at
the downtown store, fill out the form as below:


SharpCatalog will now only display the Cameras at the Downtown location.  Use the to move between these records that match criteria.

Power Search Method ( ?, *, < and  > Characters )
The Find function in SharpCatalog is one of its most powerful features.  Use special characters in the find function to search for groups of records.  

All Wild Card searches  begin with the "?" or "*" character.

Use the "?" at other places to specify that any character in that location should be included in the search results.  For example to
find all the items in  inventory from the Suppliers ALP and ALS and ALX enter the following:

This will return all the records that begin with AL but end with any letter or number.

Use the "*" character to search for large groups of records.  To search for all suppliers that begin
with the letter A, enter ?A* in the Supplier search field and press the OK button.

To search for words or letters embedded in longer sentences or words, such as something in the description, use the following method.
To find all the Items with the word "Silver" in the description enter and press OK

Use the ">" and "<" to search for items greater or less than something.  This also applies to both numbers and letters whereas A is the smallest and Z is the largest.  To find all the Items in Inventory greater than Item Number 5000 enter in the Item field of the search window press OK

 

Combine all the techniques for the ultimate in searching power.  To find all the Cameras in stock at the Downtown store from supplier ALP, ALQ and ALX with a Silver finish with stock numbers above 5000 that was added to inventory between January 1 and February 15th the search criteria would look like this:

To Top Sorting Records

 

The order in which data is displayed can be specified by using the

The Sort By window will be displayed:

The order in which the boxes are checked will determine the order in which the records are sorted. For example to sort the items by Category and have the items listed by price in each Category first check the Category box then check the Tag box.



 

To Top List Views

Use the Tab in the Inventory to view  a table style listing of your data. Approximately 25 records are displayed.   Use the scroll bars to move through the data.  The is used to indicate the current active row, this would be the record  displayed if the tab is pressed.

Edit data in the List View by simply placing the cursor in the data to be changed and typing in the new data as show below.  

Editing in List View

When the is shown in the left most column, this indicates that the data in this record has been changed, but has NOT been saved yet.  To save the data in list view you must click the mouse cursor on the next line.  When the changes to or this indicates that the data has been saved and you are no longer in edit mode.

Adding New Data in List Views
To add new records in list view, move to the last record in the list and add the new record at the very end, do this by pressing the button.  An  symbol is displayed at the far left, this is the indicator for a New Record. Type in the new information in this row and it will be added to the data.  Click on another field or record to save the data

 


To TopMaking Catalogs

  1. Select Catalog and then Catalog New from the main menu.
  2. Select Catalog and then Catalog Format, and select the format of the Catalog.
  3. Select Catalog and then Catalog Header Text and enter the  title of the Catalog.
  4. Add the Images to the Catalog using any combination of the follow methods:
    1. Drag n Drop from Inventory method

      From the Inventory Window, move to the Item to be cataloged using

      Move the Inventory Window and Catalog Window so you can drag from the Inventory to the Catalog windows.



      Drag the picture from Inventory window to an open window in the catalog.


    2. Select the Items from Inventory List View

      On the Inventory Window, press the List view Tab.  While holding down the Ctrl key on the keyboard, use the mouse to select multiple items from the list by clicking on the very first gray column (left most column) 



      Once finished selecting the items to be catalogs, press the Catalog Selected Items button.

      Select the information from the Inventory database to appear with each item on the catalog. 


      Press the OK button when finished.


    3. Use the Inventory Find Function to catalog groups of items

      On the Inventory Window press the List View Tab, press the F4 Find button.  Enter the Criteria for the Items to be cataloged.  For example, to catalog all items in location Dept. ABC then enter Dept ABC in the location field.  Press OK

      TIP (USE <, >, ?, * characters to control the search)
      Multiple entries are permitted as well as special logic characters to control the search.

      Use the "?" at other places to specify that any character in that location should be included in the search results.

      Use the "*" character to search for large groups of records.  To search for all suppliers that begin
      with the letter A, enter ?A* in the Supplier search field and press the OK button.

      To search for words or letters embedded in longer sentences or words, such as something in the description, use the following method.
      To find all the Items with the word "Silver" in the description enter and press OK

      Use the ">" and "<" to search for items greater or less than something.  This also applies to both numbers and letters whereas A is the smallest and Z is the largest.  To find all the Items in Inventory greater than Item Number 5000 enter in the Item field of the search window press OK

      The Inventory List will now only contain the records that match the search criteria.

      Press the Select All button below the listing.


      All the items will turn blue, indicating selection.

      Optional:
      While holding down the Ctrl key on the keyboard, use the mouse to deselect any items from the list by clicking on the very first gray column (left most column) 


      Select the information from the Inventory database to appear with each item on the catalog. 


      Press the OK button when finished.

    4. Use the Directory Browser tool
      From the main menu, select Utilities, then Directory Select.  From the Directory Browser select the folder where the images are located.  (usually in c:\treasure\imagdir).

      While holding down the Ctrl key on the keyboard, use the mouse to select multiple images by clicking on the filenames.  

      Press the Add to Catalog button.

      OR

      Drag the Image from the Directory Browser to an open window in the Catalog.

      Use the filter window to limit which files are shown in the file listing.



    5. Drag n Drop from Single Image Window

      From Catalog window, Open or Capture an Image to the Single Window Pane.  If this is a new capture, you must save the image before it can be added to the catalog. 

      Drag the picture from the Single Image pane to an open pane in the Catalog.
  5. On the Catalog Window, if required, move the pictures to different panes by dragging the pictures.
  6. Click the Images in the Catalog to edit the information printed with each picture on the catalog


  7. Select Catalog Save and enter a name to save the catalog as, and press Save.

     


To TopPrinting Catalogs

  1. On the Main Menu, select Catalog, the select Open and select the desired Catalog file to open.
  2. On the Main Menu, select Catalog, then select Print Options and pick any  desired options for printing the catalog.

  3. On the Main Menu, select Catalog, then select Print.  enter the Print rage and press OK


To TopAdjusting A Video Camera

HOW TO FOCUS: The best way to get a sharp image is to place an item in Gem of The Nets SharpStudio Master Lighting system. 

  1. Zoom the lens all the way to the largest magnification. The zoom adjustment is the middle ring. 
  2. Set the aperture on the lens to the f16 setting (this controls how much light gets into the camera, the higher the f number, the sharper the pictures.)
  3. Set the focus ring to middle position on lens, this is ring closest to the bottom of the lens, it has numbers representing distance in meters. 
  4. The item will likely be out of focus now, therefore to focus the item loosen the camera mounting bolt and move the entire camera up or down to get the sharpest focus. 
  5. Once the item is in focus the camera height is now correct, you can now "fine tune" the focus using the focus ring on the camera.
  6.  Once your are satisfied with the focus you can move the zoom lever out to set the desired size of the item.

Using The Panasonic KR222 Video Camera

The dip switches have been preset for your convenience. The settings should be:

  1. The top dip switch should be set to the left –AGC OFF. This will disable the Automatic Gain Control to prevent the camera from compensating for the high reflective properties of jewelry.
  2. The second dip switch should be set to the left –ELC on. This position is for a lens with a Manual Aperture setting.
  3. The third dip switch should be set to the right for maximum sharpness
  4. The fourth dip switch should be set to the left to disengage the back light control, since frontal lighting is used.
  5. The fifth dip switch is used to set the color. Use a Platinum or Silver ring if possible, or simply turn all the lights on without any jewelry in the unit. Do not use colored Gemstones when setting up the camera’s white balance. Allow the camera to reset for 30 seconds in the ATW ‘on’ position. Turn the ATW dip switch to ‘off’ position and evaluate the color.
  6. The ‘R’-‘B’ Adjustment may be used to obtain the correct color balance. The adjustment should be made in the ATW ‘On’ position. The switch should be returned to the ‘off’ position when finished.

    NOTE: The ATW should be turned off to prevent the camera from changing color every time a different colored item is photographed.

 

 

 


To TopMaking a Catalog on CD ROM

System Requirements for this capability:

  • CD ROM Writer installed and working properly.
  • CD ROM authoring software, such as Adaptec's Easy CD-Creator TM

    The examples in this section use Easy CD-Creator TM as an example, however any authoring software can be used.  The steps followed will be same.

To create a catalog that can be distributed on CD ROM and given to anyone, follow these steps:

  1. Create a new catalog or open an existing catalog file.
  2. On the main menu select Export, then select Export Entire Catalog for CD Format.

  3. Press Yes on the following information window.

  4. Using the File Dialog box, select a directory to save files that will be used to create the  CD ROM Catalog. 

     

    TIP
     In the future, if it becomes necessary to add more items to an existing  CD-ROM catalog, SharpCatalog will scan this directory first to see if any existing catalogs are present, if it finds any, SharpCatalog will add the additional catalog to the current catalogs and re-create the menu structure of the CD-ROM catalog file to reflect the new items.  

    This allows the user to add items and keep the CD ROM file current.

  5. Press the New Folder ICON  and create a New folder to contain the catalog files, then type a name for the catalog in the File name text box and press the Save button.

  6. Start your CD authoring software and select new CD ROM, and select Data CD Layout.  In the top left window, select the directory in which the catalog files are saved.


  7. In the right window, there should be one Image folder, an autorun.inf file, and an Index.htm file.  Drag this three files to the large window at the bottom of the CD Creator software.

  8. Insert a blank CDR disk in the CD ROM writer. and select Create CD from the File menu.

    TIP
     The files created for the CD ROM catalog can be used on the internet also, thus allowing the user to create multi page catalogs on the internet. 

    OPTIONAL
    Use another web authoring program such as Microsoft Frontpage, Microsoft Word or Macromedia Dreamweaver to modify the colors and layout of the catalog files created by SharpCatalog to give the web pages a custom look.



To TopCreating a Web Page

To create a catalog that can be distributed on CD ROM and given to anyone, follow these steps:

  1. Create a new catalog or open an existing catalog file.
  2. On the main menu select Export, then select Export Entire Catalog for CD Format.

  3. Press Yes on the following information window.

  4. Using the File Dialog box, select a directory to save files that will make up the web page.  In the File name box, enter the name of the web page and press Save.



     

    TIP
     The files created for the CD ROM catalog can be used on the internet also, thus allowing the user to create multi page catalogs on the internet.

    OPTIONAL
    Use another web authoring program such as Microsoft Frontpage, Microsoft Word or Macromedia Dreamweaver to modify the colors and layout of the pages created by SharpCatalog to give the web pages a custom look.


To TopSetting Up SharpCatalog on a Network

This section is intended for Network Administrators or persons with a fundamental understanding of networks and networking concepts.

The section assumes you understand the basic operation of Windows and that Windows 95/98/2000 or NT is installed on your computer.  That you know how  to navigate the Windows menu system, and copy and edit plain text files using utilities such as Notepad.

A network adapter card and local area network (LAN) connection is installed and working properly on at least two computers.

To configure SharpCatalog for use on a network:

  1. Install the SharpCatalog software on all the computers on the network that will be sharing data, including the server.
  2. Designate one of the computers as the "server" (the remaining computer(s) will be designated as "clients"), it doesn't matter which computer, but it should be the computer with the fastest processor, most memory and most disk space. 
  3. On the server, create a "Network Share" on the hard drive SharpCatalog is installed on.
    To do this:
    a.    Start the Windows Explorer
    b.    Select My Computer, then the Drive on which SharpCatalog is installed (usually C:)
    c.    Using the mouse, right click the Drive and then select "Sharing" from the Menu.
    d.    Select "Share As" option and enter a name for the Share (full access is required for SharpCatalog, do not set the Share to read only!)
  4. On the remaining client computers, map a network drive to the share created on the server
    To do this:
    a.    Start the Windows Explorer
    b.    From the menu, select Tools, then Map Network Drive
    c.    Select a Drive letter from the drop down list (remember the letter you choose, you will need to know this later)
    d.    Click the Path box, and then type the path to the resource you want. For example: \\computername\foldername (shared directory)
    e.    Check the Reconnect at login option box and press OK
  5. From the Windows Start Menu select Start then Run, and type in treasure.ini in the open text box and press enter
  6. Edit following entries in the treasure.ini to use the mapped drive letter from step 4.c. instead of the C: as shown below.

    DataDir=C:\Treasure
    ImageDir=C:\Treasure\ImageDir
    ThumbNailDir=C:\Treasure\ThumbNailDir
    CatalogDir=C:\Treasure\CatalogDir

    For example: If the server is mapped to drive T: on the client the entries would look like:

    DataDir=T:\Treasure
    ImageDir=T:\Treasure\ImageDir
    ThumbNailDir=T:\Treasure\ThumbNailDir
    CatalogDir=T:\Treasure\CatalogDir

Do NOT change the APPDIR=C:\Treasure entry,  leave it at its current setting unless instructed by Gem of The Net technical support

  1. From the Notepad menu, select File and then Save and close Notepad
  2. Repeat steps 4 to 7 for each client computer on the network
TIP:  SharpCatalog also supports Universal naming convention (UNC) in the treasure.ini 

UNC is a full Windows name of a resource on a network. It conforms to the \\servername\sharename syntax, where servername is the server’s name and sharename is the name of the shared resource. UNC names of directories or files can also include the directory path under the share name, with the following syntax:\\servername\sharename\directory\filename. 

If this method is employed, then mapping a drive as described in step 4 is not required, and the vimacs.ini files must be edited to use the UNC name as shown in the example below:

DataDir=\\servername\Treasure
ImageDir=\\servername\Treasure\ImageDir
ThumbNailDir=\\servername\Treasure\ThumbNailDir
CatalogDir=\\servername\Treasure\CatalogDir


 

If the toolbar is not visible, click the View menu, and then click Toolbar.

To map to a resource you have used recently, click the arrow to the right of Path, and then click the resource you want. The previous ten paths are displayed.
In the Explorer, you can also click Map Network Drive on the Tools menu.
If you know the name of a computer but want to view its shared directories, type the computer name preceded by two backslashes (\\) in Path and then click OK. The name of the computer's first shared directory is added to Path and the computer's shared directories are displayed in Shared Directories. To connect to a different directory, select it in Shared Directories. 

 

To Top


 

 

 

To TopTo TopTo TopTo TopTo TopTo TopTo TopTo TopTo TopTo TopTo TopTo TopTo TopTo TopTo TopTo TopTo TopTo TopTo TopTo TopTo TopTo TopTo TopTo Top





© 2000 by Gem of The Net LLC. All rights reserved.